[Skip to Content]

Information for users of EndNote on a Mac

With the release of macOS 10.15 Catalina, Apple will be ending support for 32-bit application support, which will impact EndNote.

EndNote will issue an update to address the problem prior to the release of Catalina, but you must have installed EndNote X9 to receive it. If you have not already done so, please download and install X9 from the Library software downloads page.

For more information, please visit: https://support.clarivate.com/Endnote/s/article/EndNote-for-Mac-macOS-Catalina-Compatibility?language=en_US.

Top